Baru mendaftar? Silakan cek Mulai!
x
0 votes
asked by (280 points)

Baru instal plugin litespeed cache tapi selalu dapat peringatan ini?

Tolong bantuannya​​​​​​

3 Balasan

+2 votes
answered by (980 points) 3
selected by
 
Best answer
Kalau boleh tau pakai layanan hosting dimana? tidak semua layanan web hosting bisa pakai plugin litespeed cache. Hanya layanan hosting yang pakai litespeed enterprise dan mengaktifkan Litespeed cache untuk pelanggannya.

Litespeed cache merupakan module dari Litespeed yang langsung berhubungan dengan web server. Jadi, kalau layanan hostingnya tidak pakai web server litespeed enterprise, maka tidak bisa pakai plugin litespeed cache.

Saran saya: bisa pakai plugin w3 total cache, kalau sudah pakai SSD nanti hasilnya juga bagus. Kalau pakai VPS sendiri, bisa pakai memcached atau redis yang performanya jauh lebih baik daripada litespeed cache atau plugin lainnya :)
commented by (280 points)
Terimakasih pencerahannya. Sementara, saya coba pelajari w3 total cache dulu. Kalau hosting indonesia yang pakai litespeed dimana ya?
+1 vote
answered by (280 points)
Pakai W3 total cache atau WP Super Cache aja, lebih mudah konfigurasinya. Litespeed cache itu kewenangan hosting agan untuk enablenya.
+1 vote
answered by (230 points) 1
Harus instal litespeed di servernya supaya bisa pakai fitur dari plugin Litespeed Cache. Coba kontak layanan hostingnya pakai litespeed atau nggak :)
commented by (280 points)
Gitu ya om..kalau boleh tau hosting yang pakai litespeed mana ya?
Selamat Datang di Forum Tanya Jawab WordPress! Share permasalahan website WordPress Anda dan member komunitas membantu.

Related questions

0 votes
2 answers
0 votes
3 answers
0 votes
0 answers
0 votes
1 answer
...